Why is the Namespaces list empty?

By default, a user has access to the default namespace of a cluster. First, try to view all available namespaces by selecting it in the Namespaces drop-down menu on top of the view. If you are still unable to see any of the cluster namespaces, consider the following steps:

  1. Contact your cluster administrator to find out to which namespaces you have access.
  2. From the cluster view, click the cluster icon and select Settings.
  3. In the Namespaces sub-menu, specify namespaces to which you have access.
1 Like